An ICC (International Color Consortium) Profile is a standardized file format created by special computer software. An ICC Profile creates a common color space used for color management in printing workflow. ICC Profiles are often used when it is necessary to compensate for color differences between dispirit devices like scanners, digital cameras, computer monitors, ink systems printers, and/or printing presses.

To maximize the accuracy between what you see on the screen and what comes off of our printers, you will want to download our ICC profile and use it to soft proof your images.

We have one ICC profile that enables you to soft proof for both regular and large format sizes. The file can be downloaded at the bottom of this article.


To install an ICC profile in Microsoft Windows:

Download the profile to your computer by right-clicking and selecting "Save Target As". Once the file is has finished downloading, right-click it. A menu will pop up. Choose the "Install Profile" option. If the "Uninstall Profile" menu item appears, you already have an ICC profile of the same name installed.

To install an ICC Profile on a Mac with OS X:

Copy the ICC profile file to one of the following two locations:

  • Users/[your login user name]/Library/ColorSync/Profiles or...
  • Library/ColorSync/Profiles. Note: To install to this location, you must have administrative privileges.

 

To install ICC profiles onto a Mac with OS 8.x or 9.x:
Download the profile to your computer. Copy the ICC profile files to the ColorSync Profiles folder located in the System folder.


Soft Proofing

Soft proofing is a method that allows you to preview how a final printed photograph or piece of artwork will look when it has been printed by a particular printer. It simulates the colors of the final print using your computer and an ICC Profile, extrapolating the final color from the starting color of the image and the profile applied.

If your monitor is properly calibrated, you will be able to use the ICC profile downloaded from our site to see what your prints will look like on our printers. The prints should be identical, regardless of what size print you choose to order.

To do a soft proof in Adobe Photoshop, follow these simple instructions:

  1. Make sure you have the profiles installed. If you did the installation while Photoshop was running, please exit and reopen Photoshop.
  2. Make sure that you are working in the sRGB workspace in Photoshop. Our printers make color adjustments based on the assumption that your file is sRGB (the standard color space for most digital cameras). To set sRGB as your workspace, go to Edit > Color Settings and select sRGB from the dropdown menu next to RGB. If your image is CMYK, you will need to convert it to RGB. We require that the files uploaded to us be RGB.
  3. When you are ready to see what your image will look like when it's printed, go to View > Proof Setup > Custom... A dialog box will pop up. On the Profile dropdown, select either dotphoto2014.icc or from the list. Make sure the Preserve Color Numbers checkbox is NOT selected and click the Preview checkbox if you would like to preview the proofing. Select OK to make adjustments to the photo while the soft proofing is enabled.
  4. To turn off the proof, go to View > View Proofs and uncheck it. This will return your view to the native sRGB.